Back to overview
Degraded
Connection Issue
Aug 10 at 04:05pm PDT
Affected services
FiveM Server
Resolved
Aug 10 at 10:00pm PDT
The issue has been identified and resolved, so the connection problems should no longer exist.
Affected services
FiveM Server
Created
Aug 10 at 04:05pm PDT
The server is currently experiencing instability and connection issues for West Coast users. This problem is related to our hosting provider, and we are working to resolve it as quickly as possible. The service should be back up soon.
Affected services
FiveM Server